Quantcast
This website doesn't load for me on mobile (EE) - GF - General Forum - The Liverpool Way Jump to content
Sign in to follow this  
Baltar

This website doesn't load for me on mobile (EE)

Recommended Posts

Anyone know why? For as long as I can remember this website has not loaded on my mobile phone when using mobile data on the EE network. It works fine with other networks (works on my Vodafone work phone which I rarely use) and works on wifi but just not on data. Happened with my old phone too. Any ideas??? 

Share this post


Link to post
Share on other sites

Cheers for that, tried it but it's not sending me the text message it's supposed to.

Sometimes it takes a while (maybe up to 20 mins or so). It'll do no harm to fill it out again.

 

I'm with EE and it happened to me twice. Strangely this site was affected but loads of others weren't.

Share this post


Link to post
Share on other sites

Anyone know why? For as long as I can remember this website has not loaded on my mobile phone when using mobile data on the EE network. It works fine with other networks (works on my Vodafone work phone which I rarely use) and works on wifi but just not on data. Happened with my old phone too. Any ideas??? 

 

Full answer here: https://bit.ly/2K1NoDM

  • Upvote 1

Share this post


Link to post
Share on other sites

I've had the same issue for years too, same with my tablet. Both Samsung.

 

Got a work Blackberry recently which is on EE, and it works ok, so wonder if its a Samsung combined with EE issue

Share this post


Link to post
Share on other sites

I've had the same issue for years too, same with my tablet. Both Samsung.

 

Got a work Blackberry recently which is on EE, and it works ok, so wonder if its a Samsung combined with EE issue

A blackberry - who are you working for? Fred Flintstone?

  • Upvote 1

Share this post


Link to post
Share on other sites

Anyone know why? For as long as I can remember this website has not loaded on my mobile phone when using mobile data on the EE network. It works fine with other networks (works on my Vodafone work phone which I rarely use) and works on wifi but just not on data. Happened with my old phone too. Any ideas???

 

What browser are you using? Could just try another browser? What phone is it?

Share this post


Link to post
Share on other sites

I've had the same issue for years too, same with my tablet. Both Samsung.

 

Got a work Blackberry recently which is on EE, and it works ok, so wonder if its a Samsung combined with EE issue

Interesting. My phone is a Samsung and so was my previous phone, and this website works on neither with EE. Maybe it is this weird combo of Samsung/EE that's the problem.

Share this post


Link to post
Share on other sites

What browser are you using? Could just try another browser? What phone is it?

Samsung S9+ but the same thing happened with my previous Samsung S7 Edge. I've tried various browsers including the stock one and none of them work.

Share this post


Link to post
Share on other sites

A blackberry - who are you working for? Fred Flintstone?

 

A large, and not very good, international bank. Very slow to change and probably have some kind of long term contract with Blackberry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×